Reply
Posted Feb 25, 2010
my NAT type is STRICT on XBOX Live
For some reason or another, my NAT type is STRICT. I honestly cant remember ever looking at it before and seeing it say it was OPEN, but from talking to other XBOX Live players, they told me it should say OPEN. I can hardly ever get into any matches on Call of Duty Modern Warfare 2, pretty much the only game i play. I have talked to customer help and they told me how to change the setting on my modem but it hasnt seemed to do anything yet. Someone please help me out.

my NAT type is STRICT on XBOX Live

40,329 views
22 replies
(1) Me too
(1) Me too
Post reply
Replies
(22)
0
(0)
  • Rate this reply
Feb 26, 2010
0
(0)

Hi welch-timothy!

 

What is the model of your DSL modem/router? We can help you setup port-forwarding on AT&T-supported routers to allow access to your gaming device/server.

 

You may also check on this link to get more information about the common Call of Duty: Modern Warfare 2 issue.

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Feb 26, 2010
0
(0)
I have the little silver Motorola modem. I have no routers, I just unhook the Ethernet cable from my computer and hook it into my XBOX.

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Mar 1, 2010
0
(0)

welch-timothy wrote:
I FINALLY FIGURED IT OUT!!!!!!!!!!!1
02-27-2010 07:57 AM

For the last few days, I was having problems with my NAT settings and playing online on my XBOX. I finally found out what to do after much fooling around with my modem settings. I have the little Motorola modem, it's a small silver one. Before following through with any of these steps, make sure you have a firewall installed on your computer besides the one the modem has because you will end up turning the modem's firewall off at the end. You type your IP in the address bar and it will bring you to the modem setting and whatnot. At the top of the page you will see five tabs: Home Summary, Broadband DSL Line, Local Network, Firewall and Passwords, and Diagnostics. Click the Local Network tab. Now you will see a few tabs on the right side of the information. Click the one named NAT/Gaming. It will give you the option to enable it by clicking in a box. Click the box to enable. Now click the tab on the right side named Back. This will bring you to the main Local Network area. On the right side, you will see a tab named Advanced, click this tab. There will be a new set of tabs, click the one named UPnP. It will give you the option to click in a box to enable UPnP, click in the box. Now look at the top of the page again and click the tab named Firewall and Passwords. On the right hand side you will see a tab named Security Level/Remote Logging, click this one. There will be a list of security levels for you to choose. Click the one named Off. This is where you need to make sure you have a firewall other than the one on the modem. After clicking, it will tell you that you need to restart the modem for the changes to take affect. If it prompts you to restart it, go ahead and do so, but if not then you will need to do it yourself. This should do it for you, after restarting the modem, I got back on XBOX Live and when I started to play my game, the NAT type was now OPEN instead of STRICT. Good luck to the rest of you and always remember......POWER TO THE PLAYER!!!!!!!!!!

Glad to know that you had the issue figured out yourself. Also, thank you for sharing this resolution which may help other forum users in the future.

 

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Apr 2, 2010
0
(0)
I just started having this problem with ingn the last couple weeks I don't have the tabs on my modem to make the changes Karen is talking about. (Home Summary, Broadband DSL Line, Local Network, Firewall and Passwords, and Diagnostics). I have a Motorla modem I got in June 2009. It has a number on it : 2210-02-1002

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Apr 2, 2010
0
(0)

Hello mikeb73,

If you are using Motorola 2210 modem, you may open the port on your modem, through the steps mentioned below:

 

To enable IP Passthru on a Motorola 2210 1.0/2.0 ATM modem, do the following:

  1. Open an Internet browser.
  2. Type 192.168.1.254 in the address bar.
  3. Click the Go button or press the Enter key on the keyboard.
  4. Click on the Advanced button.

  5. Click on the Connection Configuration button.

  6. Choose the Yes, use public IP address radio button.
  7. Click the Save Changes button.

  8. Once IP Passthru is enabled, have the customer test their gaming device and/or internet application.

 

If the issue persists, is it recommended that you contact AT&T ConnecTech/Support+ at 1-877-831-2880 in between Monday to Saturday, 9am to 12am. 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Apr 2, 2010
0
(0)
Thanks Penny, seems to work fine now:-)

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Apr 12, 2010
0
(0)
Hi I'm having the same problem. I'm not sure what model my modem is but it's a modem/router with 4 ports. It's a motorolla and Netopia as well. My modem configuration screen is diffrent from has previously been described as. Please help!

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 7, 2010
0
(0)

i have the same problem you did and i tried everything you told me to do but my nat type is still strict help please im tired of having to wait 10 mminutes for a game and having it disconnect me everytime i have a motorola 2210(the silver one)

HELP!!!

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 8, 2010
0
(0)

Hello castrilb!

 

Thank you for raising this concern and I really do apologize for this aggravation you are experiencing. Based on the other post, welch-timothy and mikeb73 had the same issue. Please be informed that there are 2 versions of the Motorola GUI (modem interface). Karen provided the process on how to open the ports on the Motorola modem version 2; while welch-timothy provided the steps for version 1. It would have been helpful if you mentioned which steps you followed to disable the firewall on your modem. I highly recommend that you keep in touch with our Technical Support helpdesk so that we can walk you through the steps once again to make sure that we have your modem configure for your gaming correctly.

 

You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT. Thank you for choosing AT&T Internet Services where we value your business.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 8, 2010
0
(0)

I have the same modem that welch-timothy has but his instructions did not work for me i did enable nat/gaming and i enabled plug and play (UPNP) i also turned off my firewall but still my nat type was strict

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 8, 2010
0
(0)

Hello castrilb,

We apologize for the inconvenience. Since enabling the NAT did not solve the issue, let's try port forwarding. And if it does not solve the problem either, the last option will be to enable IP Passthrough in the modem for your XBOX.

Here are the steps on how to forward port in Motorola 2210 v.1:

 

- Access the modem's interface by typing 192.168.1.254 in the address bar.

- Click Firewall and Password and select NAT/Gaming

- Click Gaming

- Select the application under Service Name (These are predetermined applications)... Click Enable Button

- Select the Device (XBOX) to which port forwarding will apply from the drop down menu

- Click the Enable button

********

- If the application is not part of the list, you need to add it manually by clicking "Define Custom Service" button.

- Select Port Forwarding: Range of Ports and click the Next button

***Note: You must have the necessary information such as the service name, global port numbers, Base host port and the protocol (either TCP or UDP)

- Enter the information based on what is required for the service and click the Next button

- Click the drop down arrow under Service Name and select the custom service that you manually added

- Click the Enable button

- Select the Device (XBOX) to which port forwarding will apply from the drop down menu

- Click the Enable button

 

Note: If successful, the custom service should appear under the Services heading.

 

 

If Port Forwarding does not solve the problem, please try IP Passthrough. Please find the steps below:

 

- Access the modem's interface by typing 192.168.1.254

- Please select Local Network on the upper part

- Click IP Passthrough button on the right hand corner

- Select XBOX from the list

- Click Enable button

- Press OK if prompted

- Press OK button to restart the device and activate the IP Passthrough mode.

 

Please feel free to keep in touch with our Technical Support Helpdesk should you have the same issue after following the steps above. You may find their contact number on my previous post.

 

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 8, 2010
0
(0)

In the 'Service Name"  menu i don't have (XBOX) but i do have (XBox Live Games) is this the same?

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 9, 2010
0
(0)

Hi Castrilb,

 

We really apologize again for this issue has been ongoing until now. From yesterday's thread, we provided you two troubleshooting steps: first is how to open the port (port forwarding) and the other one is how to do an IP Passthrough.

 

Based upon your reply, it seems that you just followed on how to open a port. You can select Xbox Live Games. Basically they are the same Castrilb. Its just that its a different version.

 

If port fowarding will not work then you need to do the IP passthrough. Please refer the steps below:

- Access the modem's interface by typing 192.168.1.254

- Please select Local Network on the upper part

- Click IP Passthrough button on the right hand corner

- Select XBOX from the list

- Click Enable button

- Press OK if prompted

- Press OK button to restart the device and activate the IP Passthrough mode.

 

Should you need further help regarding your post, please feel free to reply on this thread or you may call our Technical Support Helpdesk. You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT. Thank you for choosing AT&T Internet Services where we value your business.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 9, 2010
0
(0)

The port forwarding did not work so i tried ip passthrough but in the list of things to enable xbox does not appear the only things that appear is "My PC" and my internet connection name but no xbox

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 9, 2010
0
(0)

Hello Castrilb,

 

Please accept my sincerest apology for the inconvenience you are experiencing. If your XBOX is connected to your PC and you have your PC connected to the modem, then you just have to choose "My PC" from the list of devices in the IP Passthrough page.

 

If you have your XBOX directly connected to the modem please follow the steps below:

 

1. Place your modem to bridge mode. Here's the link on how to bridge the modem: : http://www.att.com/esupport/article.jsp?sid=KB401538

2. To directly connect your hardware:

3. Turn off your devices (Xbox console, BellSouth DSL modem, and, if you have one, your PC) before connecting any cables. 4. You must disconnect your modem from its power source to turn it off.

5. If the PC NIC is already connected to the modem, disconnect the Ethernet cable from the PC NIC.

6. Connect the Ethernet out port on the modem to the Ethernet port on the back of the Xbox console using the Ethernet cable. 7. Turn on your modem.

8. Turn on your Xbox console, with no disc in the disc tray.

9. From the Xbox Dashboard, choose Settings, and then Network Settings.

10. Configure your Xbox console to use PPPoE settings provided by BellSouth.

11. When entering your BellSouth Userid, be sure to include @bellsouth.net after your Userid.

 

 

Please be informed though, that you will be connecting to the internet through the built in PPPoE of the device (PC or XBOX) that is connected to the modem. Therefore, if you want to use your PC to connect to the internet, you need to create a broadband connection and log in your username and password using it. Here's the link on how to create a broadband connection: http://www.att.com/esupport/article.jsp?sid=KB401518

 

Please keep in touch with our Technical Support Helpdesk if the steps won't solve your issue. Thank you for choosing AT&T Internet Services where we value your business

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 12, 2010
0
(0)

To bridge my modem do i have to connect my laptop? And if i do i have a mac laptop i dont know if it will still work and the instructions that u gave me are for the motorola 2210-02 i have the motorola 2210-01.

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Jul 13, 2010
0
(0)

Hi Castrilb,

I apologize again for this inconvenience that it is causing you. You need to connect your laptop to your motorola modem for you to be able to set it to bridge mode. Since you have a Motolora modem 2210-01, please follow the steps below on how to bridge your modem:

 

-Verify that the modem is directly connected to the computer.

-Surf into the 2210 via  http://192.168.1.254

-Click on the Broadband DSL Line tab.

-Click the Configure Connection button.

-Choose Bridged Ethernet from the Protocol drop-down menu.

-Click the Save and Restart Connection button.

-Click the Restart Device button.

-Click the Yes, Restart Device button.

NOTE: You will see the interface of the modem if you had successfully bridged the modem

Once you had successfully bridge the modem, you need to create a PPPoE connection in your computer. For your information, Point-to-Point Protocol over Ethernet (PPPoE) is a network protocol for encapsulating Point-to-Point Protocol (PPP) frames inside Ethernet frames. It is used mainly with DSL services where individual users connect to the DSL modem over Ethernet and in plain Metro Ethernet networks.

If incase this will be your first time to create a PPPoE connection, please refer to link for instructions,

http://www.att.com/esupport/article.jsp?sid=KB401518

After creating the PPPoE connection, then you need to connect your XBOX directly to your computer. Please follow the steps below:

-Connect the Ethernet out port on the modem to the Ethernet port on the back of the Xbox console using the Ethernet cable.

-Turn on your modem.

-Turn on your Xbox console, with no disc in the disc tray.

-From the Xbox Dashboard, choose Settings, and then Network Settings.

-Configure your Xbox console to use PPPoE settings provided by BellSouth.

-When entering your BellSouth Userid, be sure to include @bellsouth.net after your Userid.

Your settings are now used to connect to Xbox Live.

Progress is displayed on the Connect Status screen.

If the last item is "Connected to Xbox Live," congratulations!

You are connected to Xbox Live.

 

Should you need further help regarding your post, please feel free to reply on this thread or you may call our Technical Support Helpdesk.

You may reach them at 1 888 321 2375 if you are from these states - KY, TN, NC, SC, LA, MS, AL, GA, FL; and 1 877 722 3755 if you are located in CA, NV, KS, MO, OK, AR, TX, WI, MI, IL, IN, OH, CT.

 

Thank you for choosing AT&T Internet Services where we value your business.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Sep 12, 2010
0
(0)

i have an apple computer

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Nov 25, 2011
0
(0)

I am having the same problem. i have a Linksys E1200 router, playing with a wireless connection. I cpntacted Xbox LIVE support but nothing worked and told me to seek help from my ISP. Any suggestions? Thanks. :smileyhappy:

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Sep 4, 2012
0
(0)

I have a Linksys E1200 and when i had my old modem it was always open

and everyone could join me

 

My Nat type is strict too

0
(0)
  • Rate this reply
May 25, 2013
0
(0)
Yeah I am having the same issues. When I test my xbox live connection, it tells me that my NAT is strict or moderate. It's never open and it tells me to reset my router. I do that and it gives me the same error message but instead of telling me to reset it. It tells me to enable my UPnP, or open port 3074, and I have no clue how to do that. I have a NETGEAR router im not exactly sure what style or whatever but we got it in 2012 so if you could please help me so I can actually connect and play with my friends in XBOX pleaseee!! Thank you.

Re: my NAT type is STRICT on XBOX Live

0
(0)
  • Rate this reply
Feb 6, 2014
0
(0)

Im having the same problem as everyone else but im using the I38HG Router. My xbox is connected through wireless. I coouldnt find a fix for this type of router but I tried this link: https://forums.att.com/t5/Residential-Gateway/How-to-fix-xbox-nat-type/td-p/3557063#.UvQWsfldWSp and it still didnt work.( I knew it was for a different router but thought I would try it.) It didnt used to be strict but last month it wouldnt connect to matches or partys. I thought it was just a connection problem so I stayed off XBOX hoping it would change back but it didnt. Please Help!! Thanks.

Re: my NAT type is STRICT on XBOX Live

Share this post
Share this post