Reply
Posted Jul 12, 2011
4:25:50 AM
Outlook 2010 and att.net

My outlook  2010  with Windows 7 is no able to send/receive with ATT. I have rebuilt the outlook profile and tried both smtp ports of 995 and 587. Everytime I try to send/receive, I get a pop up asking for  login for both pop and smtp. The password is correct as I have logged into webmail correctly. I get -err [auth] invalid user /password

 

and

 

Send test email message: Your server does not support the connection encryption type you have selected. Try changing the encryption method.

 

I also tried the Support Tool and received a message : "your email settings  could not be configured at this time

 

 

0
(0)
  • Rate this reply
Solved
Jul 18, 2012 6:49:50 PM
0
(0)
Tutor

Hi everyone,

 

I'm guessing this issue is fixed (since I just got the settings described here to work: http://www.att.com/esupport/article.jsp?sid=KB401573#fbid=LszN-sM54pH).

 

But for those of you that are still having problems, maybe this will work.

 

After successfully setting up the Outlook/sbcglobal link (i have a X@sbcglobal.net email account), I noticed that only my Inbox was sync'd to my Outlook. I have many folders on the webmail version of ATT mail, and I wanted these to be insync. So I did my research, and found that this was due to a limitation on the yahoo/att servers, since they used the POP3 protocol. But I also read that folder sync was possible when using he IMAP protocol. I dug deeper, and there was a resounding "you can't use IMAP if you have a Yahoo/Att account"

 

However, I finally stumbled upon this: http://www.att.com/esupport/article.jsp?sid=KB5892&cv=820#fbid=LszN-sM54pH

 

which shows that ATT does have imap capabilities. Hooray! And by adjusting the tutorial in that first link I posted with the settings in the second link, I succesfully set up my Outlook e-mail with an IMAP protocol

 

Here are the steps I used in Outlook to setup it all up (in 10 easy steps!):

 

1. In Outlook, go to Tools>Account Settings... and click "New"

2. Make sure the radio button for "Microsoft Exchange, POP3, IMAP, or HTTP" is selected and click "Next"

3. Click the check box at the bottom for "Manually configure server settings or additional server types" and click "Next"

4. Make sure the radio button for "Internet E-mail" is selected and click "Next"

5. On the next screen, use the follwoing settings:

    Your Name:       Your Name

    E-mail Adress:  youremail@att.net (not acutally sure if "X@att.net" addresses work since mine was "X@sbcglobal.net"

 

    Account Type:    IMAP

    Incoming mail server:   imap.mail.yahoo.com

    Outgoing mail server (SMTP):   smtp.mail.yahoo.com

 

    User Name:    YourUserName (for me, I used my X@sbcglobal.net email address)

    Password:      YourPassword

 

6. Once the above settings are entered, click the "More Settings ..." button.

7. Select the "Outgoing Serve" tab and click the check box for "My outgoing server (SMTP) requires authentication"

8. Make sure the radio button for "Use same settings as my incoming mail server" is selected.

9. Go to the "Advanced Tab", and use the following settings:

 

    Incoming server (IMAP):  993

    Use the following type of encrypted connection: SSL

 

    Outgoing server (IMAP):  465

    Use the following type of encrypted connection: SSL

 

10. Click Ok, Next, and Finish

 

Hopefully someone might find this useful (i know I was thoroughly excited to discover this functionality!) I really like the use of folders for organizing things, but I didn't want to have to open a new e-mail account just to have access to this functionality. Now I'm all good to go!

 

Have a good one!

 

 

 

FYI: I'm using Outlook 2007 on a Windows XP SP3 machine

48,594 views
89 replies
(0) Me too
(0) Me too
Post reply
Replies
(89)
0
(0)
  • Rate this reply
Solved
Jul 18, 2012 6:49:50 PM
0
(0)
Tutor

Hi everyone,

 

I'm guessing this issue is fixed (since I just got the settings described here to work: http://www.att.com/esupport/article.jsp?sid=KB401573#fbid=LszN-sM54pH).

 

But for those of you that are still having problems, maybe this will work.

 

After successfully setting up the Outlook/sbcglobal link (i have a X@sbcglobal.net email account), I noticed that only my Inbox was sync'd to my Outlook. I have many folders on the webmail version of ATT mail, and I wanted these to be insync. So I did my research, and found that this was due to a limitation on the yahoo/att servers, since they used the POP3 protocol. But I also read that folder sync was possible when using he IMAP protocol. I dug deeper, and there was a resounding "you can't use IMAP if you have a Yahoo/Att account"

 

However, I finally stumbled upon this: http://www.att.com/esupport/article.jsp?sid=KB5892&cv=820#fbid=LszN-sM54pH

 

which shows that ATT does have imap capabilities. Hooray! And by adjusting the tutorial in that first link I posted with the settings in the second link, I succesfully set up my Outlook e-mail with an IMAP protocol

 

Here are the steps I used in Outlook to setup it all up (in 10 easy steps!):

 

1. In Outlook, go to Tools>Account Settings... and click "New"

2. Make sure the radio button for "Microsoft Exchange, POP3, IMAP, or HTTP" is selected and click "Next"

3. Click the check box at the bottom for "Manually configure server settings or additional server types" and click "Next"

4. Make sure the radio button for "Internet E-mail" is selected and click "Next"

5. On the next screen, use the follwoing settings:

    Your Name:       Your Name

    E-mail Adress:  youremail@att.net (not acutally sure if "X@att.net" addresses work since mine was "X@sbcglobal.net"

 

    Account Type:    IMAP

    Incoming mail server:   imap.mail.yahoo.com

    Outgoing mail server (SMTP):   smtp.mail.yahoo.com

 

    User Name:    YourUserName (for me, I used my X@sbcglobal.net email address)

    Password:      YourPassword

 

6. Once the above settings are entered, click the "More Settings ..." button.

7. Select the "Outgoing Serve" tab and click the check box for "My outgoing server (SMTP) requires authentication"

8. Make sure the radio button for "Use same settings as my incoming mail server" is selected.

9. Go to the "Advanced Tab", and use the following settings:

 

    Incoming server (IMAP):  993

    Use the following type of encrypted connection: SSL

 

    Outgoing server (IMAP):  465

    Use the following type of encrypted connection: SSL

 

10. Click Ok, Next, and Finish

 

Hopefully someone might find this useful (i know I was thoroughly excited to discover this functionality!) I really like the use of folders for organizing things, but I didn't want to have to open a new e-mail account just to have access to this functionality. Now I'm all good to go!

 

Have a good one!

 

 

 

FYI: I'm using Outlook 2007 on a Windows XP SP3 machine

Re: Outlook 2010 and att.net

48,594 views
Solution
0
(0)
  • Rate this reply
Jul 23, 2012 8:45:19 PM
0
(0)
Contributor

I just switched to Uverse (from Yahoo DSL) and have been having the same Outlook issues. My yahoo & sbcglobal emails are merged but it gets confusing which to use in settings. 

I was told by AT&T that my Outlook settings didn't change after the switchover, but I still could not send or receive any emails with Outlook (or Mac Mail for that matter). After trying and trying, I set up an IMAP version of my Yahoo. That worked, so I then made it my "default address" and viola, my regular POP yahoo started working! I deleted the IMAP version and the POP still works.

 

So my fix...don't make it your "default address" and it should work (for now, knock on wood!).

 

Hope that helps some of you. I feel your frustration!

 

FYI...Outlook 2011 for Mac on a Macbook Air running Lion

 

Michelle

Re: Outlook 2010 and att.net

48,464 views
0
(0)
  • Rate this reply
Jul 27, 2012 4:26:06 PM
0
(0)
Contributor

Dear Cybed:

 

There is no way this is going to work, regardless of the settings these nice people tell us about, and all the articles!  I have the exact same problem with Windows Live Mail.

 

The bottom line here is that AT&T wants us to  leave our mail on their servers, rather than being downloaded to an email client like Outlook and Windows Live Mail.  If we don't like it, we can always pay for AT&T's plus program but after weeks of reading everything I can get my hands on , I find that's what is happening.

 

I have even called AT&T and they go through the motions but ultimately tell you it really isn't their problem as you do have Yahoo mail available to you, but if you insist on using a different email client, you need to take it up with Microsoft or whoever.  I keep changing the server names inbound.att.net and outbound.att.net; then I change to pop.sbcglobal.att.net and change back; it works for a couple days and then stops working again.  So....

 

 

Re: Outlook 2010 and att.net

48,405 views
0
(0)
  • Rate this reply
Aug 10, 2012 5:17:06 PM
0
(0)
Tutor

This worked perfectly for me. I followed your instructions down to the teeth and now my outlook 2010 can send emails again. Thank you very much sir

 


KeyStyle wrote:

I was able to get Outlook 2010 configured CORRECTLY with AT&T email using the following settings:

 

 

From the E-Mail Settings Page

1. Incoming Mail Server = inbound.att.net

2. Outgoing Mail Server (SMTP) = outbound.att.net

3. User Name = myusernam@att.net

4. Password = Entered valid password

5. Select Remember Password Checkbox

6. Click Advance Options... push-button

 

From the Internet E-Mail Outgoing Server Tab

1. Check the  My outgoing server (SMTP) requires authentication Checkbox

2. Select the Log on using radio button

3. Enter User Name as in (Item 3. above)

4. Enter Password as in (item 4. above)

5. Select Remember Password Checkbox

6. Click the Advanced Tab

 

From the Internet E-Mail Advanced Tab

1. Incoming server (POP3) = Enter 995

2. Select the This server requires an encrypted connection (SSL) checkbox.

3. Outgoing server (SMTP) = Enter 465

4. Select SSL from the Use the following type of encrypted connection: pull down menu

5. Click the OK push-button

 

Click the Test Account Settings... push-button to confirm correct setup.

 

I setup Outlook 2010 with my att.net email account on 02-11-2012, and it worked perfectly using the above settings.

 

Hope this is helpful.




Re: Outlook 2010 and att.net

[ Edited ]
48,023 views
0
(0)
  • Rate this reply
Aug 12, 2012 11:17:28 AM
0
(0)
Tutor

None of this has worked for us. We've tried setting up our att.net mail on Outlook, Apple Mail, and Thunderbird with none of them working. We ended up doing the next best thing and drop our att.net email for gmail, which is what I'd expect ATT to want us to do. 

 

I understand this issue seems to only affect a small group of users, but it's obviously a problem and should be looked at. It's small things like this that make you start questioning why you're sending so much money to them every month...

Re: Outlook 2010 and att.net

47,985 views
0
(0)
  • Rate this reply
Aug 17, 2012 9:11:46 AM
0
(0)
Contributor

 

After a rocky start, my Outlook 2007 worked flawlessly for five weeks.  I then started getting error messages, and initiated a phone request for help.  First stage was a Filipina who over the phone verified all my settings were correct, then tried to sell me ConnectTect when it still didn't work.  She then transferred me to a higher tier, where they installed a program where they could control the settings, with the same result.  It didn't work, and they tried to sell ConnectTeck.  I refused, and was bumped up to a higher tier, within again the same results.  At this time, after several hours on the phone listening to the mantra of its Microsoft's problem, I threatened to cancel my U-verse contract.  Tech support said, "oh well, I'm not supposed to do this, but give me your password and I'll fix it."  Thirty seconds later, I was back in business.  So I guess the good news is that AT&T knows they have a problem, and can fix it almost instantly.  Unfortunately, it takes hours of argument before they will.

  A few days later, the problem occurred again, and I tried the suggested method of logging in and out of webmail, and then starting Outlook.  I need to do it about once a day, but it only takes a few seconds so it is not a burden.  Unfortunately, my experience is that just because something works for a week or so with AT&T, there is no guarantee that it will do so in the future.  In the meantime I'm keeping my options with Cox open.

Re: Outlook 2010 and att.net

47,832 views
0
(0)
  • Rate this reply
Nov 19, 2012 3:23:30 AM
0
(0)
Contributor

My solution to this problem ended up being fixed through my firewall software.  I use Kaspersky and it did not have port 995 listed on its internet settings.  Once I added the port number, all worked well. 

How I found this in Kaspersky 2012: From the main user interface, click on "Settings" (upper right hand).  Select "Firewall" from menu on the left.  Click on the "Settings" button.  Click on the "Packet Rules" menu option.  Highlight "Receiving emails," double click on the box under the "Permission" column.  Select your correct protocol, select direction "inbound/outbound," be sure port numbers 995 and 465 are listed.

 

Bonus FYI, AT&T enables you to add your other email domain names so that you can have all your email accounts managed through Outlook and sent through their email server.  This is good because I can still use my other email accounts and the "from" address is specific to that account. 

 

 

Re: Outlook 2010 and att.net

44,186 views
0
(0)
  • Rate this reply
Nov 19, 2012 1:18:02 PM
0
(0)
Teacher

I have resolved the problem with the help of the AT&T folks.  There is a "soft lock" placed on an account when certain things occur.  They have Yahoo fix the account.

 

If you are still having the problem, you will need to contact AT&T Customer Care  at "attcustomercard.com" and let them know of you problem.  They should be able to resolve. 

Re: Outlook 2010 and att.net

44,121 views
0
(0)
  • Rate this reply
Nov 20, 2012 3:53:59 PM
0
(0)
Contributor

FYI, after bunch of lost time on this issue, this was my response:

 

You:    it will not accept the new password on webmail

PEARL:  However , there is an outage regarding the web mail .

You:    ah, so, after all that, there is an outage...what is the issue?

PEARL:  I understand that you are unable to access email through web mail.

PEARL:  I regret the inconvenience. Please do not worry. It is not just your computer, all customers are experiencing this issue. This is due to a security maintenance happening on AT&T login servers to improve AT&T Yahoo! Mail login security robustness. This change will prevent you and other customers from possibilities of hacking.

PEARL:  Event number is : 305839

You:    Um...you could have started with that

 

Good luck with support,

 

Hope you have time to kill...

Re: Outlook 2010 and att.net

43,963 views
0
(0)
  • Rate this reply
Jan 1, 2013 4:19:09 PM
0
(0)
Contributor
Remember that ATT does not work with the SPA. Make sure the box on the front Internet Email settings is unchecked next to "log on using Secure Password Authentication." Hope this helps.

Re: Outlook 2010 and att.net

40,747 views
0
(0)
  • Rate this reply
Feb 9, 2013 10:53:09 AM
0
(0)
Tutor

Followed all the instructions several times, as well as many of the "Fixes" that have worked for others.

Can't get past "Test Account Settings". Log In completes, "Send Test Message" demands password 3 or 4 times, hangs until "Connection To Sever Has Been Lost". Windows 7, Outlook 2010.

For what it's worth, on another machine I got Thunderbird to work seamlessly. Windows 8 pro.

 

Re: Outlook 2010 and att.net

37,616 views
0
(0)
  • Rate this reply
Feb 11, 2013 1:38:34 PM
0
(0)
Tutor

AT&T are right. It's a software problem, i.e., Microsoft Outlook 2010.

How do I know?

I tried setting up Outlook, using every possible permutation of AT&T instructions, to no avail.

I installed Mozilla Thunderbird, All I had to enter was my name, email address and password. Thunderbird did the rest.

My advice--ditch Microshaft Oulook and go with Mozilla Thunderbird.

Re: Outlook 2010 and att.net

37,415 views
0
(0)
  • Rate this reply
Feb 19, 2013 12:11:54 AM
0
(0)
Tutor

In case it helps anyone, if you change your email password (webmail), your email client may stop working.....even after you update the password in the client !!!
This affects AT&T U-verse customers. I found out the hard way.

When you change the webmail password, AT&T may disable access from email clients! But this can be easily restored by doing this:
First, I'm assuming you have the correct email client settings:
User ID/User Name: full email address (name@att.net)
Password: Your new updated password
POP server: inbound.att.net (port 995) SSL: yes
SMTP server: outbound.att.net (port 465) SSL:yes
Requires authentication: password

Now close the email client, and all internet browsers.
Open a new browser page and go to: http://att.yahoo.com
Now, on the right hand side you will be able to see the “MORE” option.
Hover the mouse cursor over “MORE” to see a list, and select "Member Center".
You might be prompted to login. If so, use your email account login.
Logging into "Member Center" updates AT&T's access, so your email client will work. Now, open your email client and you should be able to check your emails.

Hope this helps.

Re: Outlook 2010 and att.net

36,827 views
0
(0)
  • Rate this reply
Feb 20, 2013 2:34:53 PM
0
(0)
Voyager

My son is visiting me in WI from NJ.  His ISP is Optonline..  Accessting his mail through Outlook 2010, he CAN receive mail, but CANNOT Send mail....  Normally one would modify the "OUTGOING" server on the POP3 settings in the Outlook e-mail account, and should be able to send e-mails out through a different ISP modem...

 

In the past, when we were Time-Warner customers, this worked like a charm, and their Tech Support people are ALL well trained in how to make these changes and are VERY HAPPY to do it...   NOT ATT U-Verse Tech/Customer Support Reps...  They calim they CANNOT offer support on 3rd Party Apps like Outlook...  Ridiculous!!!

 

After speaking to about a dozen different people AT ATT, one finally told me that ATT does NOT allow 2 servers (out & in) to exist on one e-mail account...  This may or may not be true...

 

The ATT-Uverse Knowledge Base in deficient in this matter... Can anyone here verify what they told me or possibly resolve this issue for me?

 

Thanks

V.C.

Does ATT Allow 2 different Servers (2 ISP's) on One e-Mail POP 3 Account Setting - (Outlook 2010)

[ Edited ]
36,703 views
0
(0)
  • Rate this reply
Feb 27, 2013 9:53:04 AM
0
(0)
Contributor

FINALLY !!!

after reading almost entire thread, ATT chat support w/ 3 queu transfers, 2ATT store visits, emails, phone calls, mouth breather responses, and yes overseas support from "Thomas". ahem.

This configuration worked -

Thank you, Thank you, Thank you!!!

Re: Outlook 2010 and att.net

36,119 views
0
(0)
  • Rate this reply
Feb 28, 2013 9:49:14 AM
0
(0)
Tutor

First off ATT is the worst and I will be changing my email.    what I used to get it to work was pretty close to everything else 

 

 

From the E-Mail Settings Page

1. Incoming Mail Server = inbound.att.net

2. Outgoing Mail Server (SMTP) = smtp.mail.yahoo.com

3. User Name = myusernam@att.net

4. Password = Entered valid password

5. Select Remember Password Checkbox

6. Click Advance Options... push-button

 

From the Internet E-Mail Outgoing Server Tab

1. Check the  My outgoing server (SMTP) requires authentication Checkbox

2. Select the Use same settings as incoming server 

 

From the Internet E-Mail Advanced Tab

1. Incoming server (POP3) = Enter 995

2. Select the This server requires an encrypted connection (SSL) checkbox.

3. Outgoing server (SMTP) = Enter 465

4. Select SSL from the Use the following type of encrypted connection: pull down menu

5. Click the OK push-button

 

 

Hope this helps, it's been working for me so far 

Re: Outlook 2010 and att.net

36,044 views
0
(0)
  • Rate this reply
Mar 9, 2013 11:13:00 PM
0
(0)
Voyager

Thanks for the suggestion, but this does not work for me...  I am a Cablevision/Optimum customer, so I need to leave "mail.optonline.net" as my Incoming server, and as long as I DO NOT check the Authentication (SPA) Box at the bottom, the Incoming test works... I am ABLE to receive mail, no problem.

 

However, since I am visiting my family here in WI, and they are AT&T U-Verse customers, I need ot change my outgoing server to ATT, and adjust the advanced settings accordingly... 465 on outgoing (leaving Incoming the same as I had it (110 for Optonline...)... I also need to leave "None" on the dropdown of this Tab, otherwise my Incoming test FAILS...

 

Is there ANY way to send out mail from Outlook from an AT&T Modem/server?

 

With Time-Warner this is NO ISSUE... When my family here in WI were TW customers, I was able to send and not only that... their Reps over the phone knew EXACTLY what to do...  The ATT Reps DON'T GIVE a ****!!!

 

I think I will suggest to my old folk to GO BACK to TIME WARNER...  They are ALREADY unhappy with the ATT charges, and you know what else, my broither at his house here, gets a much brighter HD picture on his TV screen with TW...

 

Any other suggestions, I really would welcome them, as for the time being I am forced to use Optimum WebMail...

 

Thanks to ALL...  Cheers!

Re: Outlook 2010 and att.net

35,349 views
0
(0)
  • Rate this reply
Mar 22, 2013 10:03:56 PM
0
(0)
Tutor
You are Amazing..... Freaking AMAZING.

IMAP option works.....I hope it works for more than a few days.

Re: Outlook 2010 and att.net

34,386 views
0
(0)
  • Rate this reply
Mar 23, 2013 11:48:48 AM
0
(0)
Contributor

I have the same problems with Outlook 2003 and have went through everything listed on this forum!!!

I have also been on Microsoft web site and their forums, they say ATT/Yahoo have had this problem for over a year and have been no help in getting it resolved.

My outlook is set up correct as it works when ever it feels like it!!! Seems like I can receive and send mail through Out look everyone day??? I have desktop, laptop and two Iphones and the all receive and send indeterminately. One suggestion was to set them to retrieve mail at different times, tried it to no avail.

I am at my last option, and that is to switch back to my old provider Comcast. I never had this problem with them.

I think it is a shame to have the best product, and the worst run around for service to get anything fixed.

 

PS the Microsoft forum people also said it was a waste of money to pay for ATT service, as they were also NO HELP. 

Re: Outlook 2010 and att.net

34,346 views
0
(0)
  • Rate this reply
Apr 1, 2013 11:02:57 AM
0
(0)
Contributor

I just changed our settings to match these instructions and they WORKED! thanks!

Our email just stopped sending...has worked fine since we set up Outllok last year, then last week. No more sending of emails, but we could receive.

Re: Outlook 2010 and att.net

33,366 views
0
(0)
  • Rate this reply
Apr 4, 2013 8:46:04 AM
0
(0)
Voyager

Finally a solution that worked. The solution posted on 3/19/2013 worked for me. Thanks so much. 

Re: Outlook 2010 and att.net

33,041 views
0
(0)
  • Rate this reply
Apr 10, 2013 9:28:26 PM
0
(0)
Contributor

All of a sudden, tonight, my outlook stopped working w/ ATT.  Works great w/ gmail.  Called ATT and they were virtually worthless (nice guy though).  Tried changing to IMAP, no luck.  My ATT bill has gone up so much, thinking of going to Time Warner (again) and getting a $200 gift card and a $100/month bill.  :-(

Re: Outlook 2010 and att.net

32,246 views
0
(0)
  • Rate this reply
May 15, 2013 12:09:18 PM
0
(0)
Contributor

For those of you who have checked and double checked your outlook Settings but are still receiving send/receive failures try the following:

 

go to att.net and login to your account with your AT&T member I'd. Once logged in hover over the more hyperlink and choose the member center link in that window ( Or click on more and choose member center from the next screen)It should make you login again. Once you have logged in and are at the member center screen wait about a minute or try then try to test your send/receive again.  This fix mostly applies to those who have just switched to U-Verse and have lost the ability to use third party clients.I'm not sure exactly why this works but it has for several of my customers. This may not be a cure all but hopefully it can help some of you. 

Re: Outlook 2010 and att.net

27,815 views
0
(0)
  • Rate this reply
Jul 22, 2013 6:04:43 PM
0
(0)
Contributor
Your directions saved my sanity! Thank you!

One problem I had in these settings (Outlook 2010) was that I could receive email, but I couldn't send. I came across a video on an outlook site (http://help.outlook.com/en-us/140/gg312147.aspx#FindTheServerSettings) that said to use the outgoing server for IMAP set to 587 (instead of 465) and set the encrypted connection as TLS. I did, and, behold, I received email for the first time in weeks. I could never have solved this without your help. Thank you so much!

Re: Outlook 2010 and att.net

21,752 views
0
(0)
  • Rate this reply
Jul 22, 2013 6:07:10 PM
0
(0)
Contributor

My previous response was to the directions given by mc-lemons. I only altered the SMTP settings and encryption.

Re: Outlook 2010 and att.net

21,751 views
0
(0)
  • Rate this reply
Jul 27, 2013 12:36:28 PM
0
(0)
Voyager

I cant believe how many posts I am reading about everyone with the same problem...cant login using a 3rd party email client while the ATT "support" team acts like it is the first call they have ever received about such an issue. They say the problem lies within your equipment and want to charge you to diagnose it. Yeah right...I wont pay and we all know it is not the problem.

 

I also wonder when all of these success stories about how customers have fixed their probems were written. I have tried most of the "fixes" and they do work...for about 5 minutes!

 

I would logically assume ATT does not want us using anything but their web based email. Easy to understand...they are selling advertising there...duh. Am I upset about all of this?...you bet!!

Re: Outlook 2010 and att.net

21,326 views
0
(0)
  • Rate this reply
Jul 29, 2013 8:33:01 AM
0
(0)
Contributor

I am having the same problem with outlook 2011.

 

I was originally a yahoo mail customer who then decided to use ATT DSL services, which merged my yahoo account.

I have since moved on to cable but still used my yahoo email address primarily (sbcglobal.net was the merged account).

 

Everything worked fine in outlook until recently when I had to change my password.

Now I constantly get the following error in outlook: 

 

[AUTH] Please verify your account by going to https://login.yahoo.com (#MBR1213)

 

After I go and login to the website, my emails come through again without an issue, however I have to do this 3-4 times per day from my work and home locations.

 

I don't have any issues like this on my iphone with yahoo mail.  

 

I am just about ready to migrate everything off of my yahoo mail because of this.

Re: Outlook 2010 and att.net

21,162 views
0
(0)
  • Rate this reply
Oct 17, 2013 1:44:05 PM
0
(0)
Contributor

This worked for me! I had to buy a new PC with Win 8 and reinstall MS Outlook 2010. I started getting the user name and password popping-up randomly. Tried all the fixes others had to say but nothing worked. This was the fix that worked. It seems this should be on the AT&T instructions site. They are too busy with other stuff, I guess! Thanks so much for posting this solution. -Ken

Re: Outlook 2010 and att.net

16,425 views
0
(0)
  • Rate this reply
Jan 28, 2014 5:57:20 AM
0
(0)
Voyager

Thank you thank you thank you!! You saved me the giant bruise on my head from banging it against the wall!! 

Re: Outlook 2010 and att.net

10,395 views
0
(0)
  • Rate this reply
Apr 11, 2014 12:16:20 PM
0
(0)
Contributor

I've been searching for an answer for months for the same issue as all of you and I found a solution that I hope will help many of you.

 

If you uncheck "Test account settings by clicking next button" and just use the standard test button, it worked like a charm.

 

Good luck!!

Re: Outlook 2010 and att.net

6,812 views
Share this post
Share this post