Posted Feb 14, 2013
9:07:56 AM
Motorola NVG589 - New U-verse Gateway?

I posted this over at Dslreports.com but figured I would post it here too.

 

I was looking at the Motorola website and found this...

»www.motorola.com/us/consumers/NV···,pd.html
Then....
»www.homepna.org/products/member_products/
Lists this product as
"Motorola NVG589 Bonded VDSL 11N Gateway"

 

Seems to be an IPTV/Internet/VOIP modem.

 

http://certifications.wi-fi.org/pdf_certificate.php?cid=WFA16256



Would be pointless to make a battery/modem specifically for a service that wouldn't use it, wouldn't it ?

 

I wonder what the ADSL2+ gateway would be then? The 5111NV? I guess if they somehow don't use this then it'll be the Pace 5168NV for both ADSL2+/VDSL2.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
54,370 views
114 replies
(0) Me too
(0) Me too
Post reply
Replies
(114)
0
(0)
  • Rate this reply
Aug 10, 2013 7:10:11 PM
0
(0)
Employee

Darknessrise wrote:

Anyone with this gateway want to tell me if it's more neighborhood friendly concerning wireless(Only using channels 1,6,11 while on auto mode)?

 

All of these wireless G 2wires destroy 2.4 GHz.

 

 

2.jpg

Now, lets remove all of the AT&T gateways from this picture:1.jpg


There is a scan button someone in the GUI that has congestion ratings I think its called. As for the default channel it uses...not sure.

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 - New U-verse Gateway?

5,547 views
0
(0)
  • Rate this reply
Aug 10, 2013 7:12:02 PM
0
(0)
Employee

unrtechie wrote:

AudioHTIT wrote:

The guy who installed it had never seen a 589 before, the voltage wasn't listed and the UPS jack was a different length, he was reluctant to plug the ups in to it. Do you know that the voltage is the same as the other gateways? It sounds like you're saying the internal battery only powers the WAN and VOIP ports?

 

In any case another tech showed up tonight with a battery and it plugged right in, now the management page says 'normal'. 


The Belkin BBU is not certified for use with the 589, thus the reason for the internal battery.  Also, if you saw the power sticker it clearly states that only the supplied power adapter is to be used with it.  I haven't compared the voltages side by side though see what the difference is so its hard to say though I can tell you the battery is about 5500mwh and 7.4V.  As for what the battery does, yes, it is only designed to provide power for a WAN connection and the VoIP which technically is the only reason for a BBU per the ToS.


The Belkin BBU is used for all other RGs that use a power supply of 12V 3A. The power supply provided with the 589 is 12V 3A. It works fine with it.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 - New U-verse Gateway?

5,547 views
0
(0)
  • Rate this reply
Aug 11, 2013 9:47:30 AM
0
(0)
Explorer
Edited by AudioHTIT on Aug 11, 2013 at 9:49:07 AM

drumboy35 wrote:

Darknessrise wrote:

Anyone with this gateway want to tell me if it's more neighborhood friendly concerning wireless(Only using channels 1,6,11 while on auto mode)?

 

All of these wireless G 2wires destroy 2.4 GHz.

 

 

2.jpg

Now, lets remove all of the AT&T gateways from this picture:1.jpg


There is a scan button someone in the GUI that has congestion ratings I think its called. As for the default channel it uses...not sure.

 


I did an InSSIDer scan of my local wifi after the 589 was installed, I noticed that it had chosen channel 6 which also had a strong signal from my neighbor. I hadn't noticed the 'Scan' option so I just restarted the 589 and it moved to 1 which was much less used. So far for me it's chosen 1 or 6.

Re: Motorola NVG589 - New U-verse Gateway?

[ Edited ]
5,514 views
0
(0)
  • Rate this reply
Aug 11, 2013 9:56:01 AM
0
(0)
Explorer
Edited by AudioHTIT on Aug 11, 2013 at 12:14:44 PM

drumboy35 wrote:

unrtechie wrote:

AudioHTIT wrote:

The guy who installed it had never seen a 589 before, the voltage wasn't listed and the UPS jack was a different length, he was reluctant to plug the ups in to it. Do you know that the voltage is the same as the other gateways? It sounds like you're saying the internal battery only powers the WAN and VOIP ports?

 

In any case another tech showed up tonight with a battery and it plugged right in, now the management page says 'normal'. 


The Belkin BBU is not certified for use with the 589, thus the reason for the internal battery.  Also, if you saw the power sticker it clearly states that only the supplied power adapter is to be used with it.  I haven't compared the voltages side by side though see what the difference is so its hard to say though I can tell you the battery is about 5500mwh and 7.4V.  As for what the battery does, yes, it is only designed to provide power for a WAN connection and the VoIP which technically is the only reason for a BBU per the ToS.


The Belkin BBU is used for all other RGs that use a power supply of 12V 3A. The power supply provided with the 589 is 12V 3A. It works fine with it.


Thanks for the info, so one could have the internal battery and/or use the external BBU. 

Re: Motorola NVG589 - New U-verse Gateway?

[ Edited ]
5,515 views
0
(0)
  • Rate this reply
Aug 13, 2013 4:39:08 PM
0
(0)
Mentor

I have another posting on "Zulu" time / NVG589 . so I will not go into depth here. I can say that on my NVG589 the System Information Current Time is set in advance of my time zone (Eastern) by 4 hours.  That incorrect time is thus displayed on my phone display.  They are looking into it.  (I'm guessing after AT&T gets a software update sometime in the future that my modem timezone will be set correctly.) I am looking at the NVG589 manual, and just a quick search did not find a solution.  Other than that I like the modem.  The internal backup battery is nice.      

Re: Motorola NVG589 - New U-verse Gateway?

5,422 views
0
(0)
  • Rate this reply
Aug 14, 2013 1:46:30 PM
0
(0)
Mentor
Somebody put a fix in, my NVG589 modem is now showing the correct time. I didn't do any resets today other than calling ATT support this morning for a long discussion.

Re: Motorola NVG589 - New U-verse Gateway?

5,374 views
0
(0)
  • Rate this reply
Aug 18, 2013 11:53:53 AM
0
(0)
Tutor

The NVG589 looks like a nice peace of hardware.  I curentley have an iNID and the wireless i38 inside unit is useless, I needed to set up my own AP to gat any coverage.  I am hopeing that they will replace iNIDs that are all ready in the field with these some day.

Re: Motorola NVG589 - New U-verse Gateway?

5,278 views
0
(0)
  • Rate this reply
Aug 19, 2013 9:30:11 AM
0
(0)
Contributor

Any update on getting bridging/passthrough working?  I gave up with my 2wire, but I'd like to give it a go again with this new box

Re: Motorola NVG589 - New U-verse Gateway?

5,233 views
0
(0)
  • Rate this reply
Aug 22, 2013 11:52:21 AM
0
(0)
Teacher

I am at my wits end, i need ya'lls help/advice. I've got a Tech here fixing some issues and he tells me he cant use the NVG589 without a bonded pair install and i am around 2,000 feet so no bonded pair. Am i mistaken in that i've read all these cases of using it without bonded pair, and what do i need to tell him for him to understand. I believe that its selectable within the NVG589 right, what would you select for my regular non inid install to get rid of this 3801. Thanks for any and all tips/advice. I would really like to keep U-Verse but it wont be possible if i cant get this figured out. 

Re: Motorola NVG589 - New U-verse Gateway?

5,176 views
0
(0)
  • Rate this reply
Aug 22, 2013 12:03:24 PM
0
(0)
Teacher

Can you please offer me any advice/guidance on the usage of this on a non-bonded pair install. This tech is swearing its not possible or he would be glad to and unfortunately i dont know enough of what to say to have him trust that it is possible or what needs to be done to set it up/what settings need to be changed. He seems to be under the impression that the markets that are already using it on single pairs have something different that we dont yet here, he doesnt know much about routing andd such and routers behind a gateway. I have had a horrible botched install multiple times and they didnt use a new drop at first and so i have someone high up in the company that i am speaking with that is trying to help me so i will be speaking to her when she calls to see how this tech visit went, i am wondering if i should ask her about "giving them permission" to give me that modem for the next tech that comes out. If i can know what do to do on the modem after connecting it physically i am comfortable telling them I will gladly show them, i just dont want to make the claim and not know what to do. I am very familiar with navigating the pages of the RG's so it should be simple enough if someone could  tell me, take a video or screenshots and I would be exstatic .

Re: Motorola NVG589 - New U-verse Gateway?

5,174 views
0
(0)
  • Rate this reply
Aug 22, 2013 12:05:24 PM
0
(0)
Guru
Edited by trparky on Aug 22, 2013 at 12:06:13 PM

You're probably going to have to go above the tech and his supervisor to get the NVG589 gateway.  Contact the AT&T Customer Care Team by clicking on the link below.


http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

These are not your average phone people, these are much higher up on the support ladder than the people on the phones.  These are the people you need to get in contact with.  This is not the regular CS/TS people, these people know who to contact to get things done!  And plus, they will keep you up to date on what is being done to fix your issue every step of the way!

 

They should be able to get into contact with the local area manager to get you the NVG589 if you well and do truly need it.  If your line conditions are bad enough, the AT&T Customer Care Team may be able to convince the area manager to have your setup converted to a pair-bonded install which would give you a better chance of getting the NVG589.

Send them a private message and they should be able to give the help needed to solve your problems. They are available M-F 7am-10pm CST

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope in the upper right, they may or may not contact you via message on these forums so you might want to check that in about a day.

Re: Motorola NVG589 - New U-verse Gateway?

[ Edited ]
5,175 views
0
(0)
  • Rate this reply
Aug 22, 2013 12:11:15 PM
0
(0)
Teacher

Ok so its surely a selection within the RG, i know they have them my tech just wasnt confident it was possible to use with non bonded pair installs. I can essentially use it just by replacing the exact wires on my 3801 on my non boned pair install over to the NVG589 and select single  pair within the settings, is that correct? Thanks guys and sorry for sounding so frantic, i just really am. 

Re: Motorola NVG589 - New U-verse Gateway?

5,174 views
0
(0)
  • Rate this reply
Aug 22, 2013 12:16:08 PM
0
(0)
Guru

As far as I know from reading in other topic here and on DSLReports.com, yes, you should be able to do just that.

Re: Motorola NVG589 - New U-verse Gateway?

5,173 views
0
(0)
  • Rate this reply
Aug 22, 2013 4:53:48 PM
0
(0)
Teacher
Edited by FiveOhFour on Aug 22, 2013 at 7:11:42 PM

trparky wrote:

You're probably going to have to go above the tech and his supervisor to get the NVG589 gateway.  Contact the AT&T Customer Care Team by clicking on the link below.


http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

These are not your average phone people, these are much higher up on the support ladder than the people on the phones.  These are the people you need to get in contact with.  This is not the regular CS/TS people, these people know who to contact to get things done!  And plus, they will keep you up to date on what is being done to fix your issue every step of the way!

 

They should be able to get into contact with the local area manager to get you the NVG589 if you well and do truly need it.  If your line conditions are bad enough, the AT&T Customer Care Team may be able to convince the area manager to have your setup converted to a pair-bonded install which would give you a better chance of getting the NVG589.

Send them a private message and they should be able to give the help needed to solve your problems. They are available M-F 7am-10pm CST

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope in the upper right, they may or may not contact you via message on these forums so you might want to check that in about a day.



Thank you kindly! Do you happen to know if that goes to the same "Social Media Team" as the @attcustomercare twitter account puts you in touch with? I am in touch with a social media team manager again and after I called her back today she said she will reach out to the area manager and speak with him again, a "senior tech" was supposed to come out today but i didnt get the impression he was "senior" as he was pretty young and a few other things just made me think otherwise. It is always so apparent that they are being pushed to be quick and have another job right after you because as with today, he got to the point where when we got a speedtest result that was adequate he darted out, both of us under the mutual understanding that nothing was actually "fixed" but that he had nothing left he could think of and he was ready to log it "complete" and go.  Anyway if that is the same group i can bring it up to her, or is the link you gave a seperate group entirely, in which case i will contact them via that link. 

 

As far as my line and signal quality, I'm not really sure what to think at this point. It shows as all being in acceptable ranges apparently on the techs equipment, although one particular value is apparently "higher than they like to see but not out of acceptable range" but my UV Realtime seems to Show some issues i dont know how to interpret and for the first time ever today after the tech came out i have even more issues on UVRT in the Red and it showing the reccomended profile as 25/2 instead of my 32/5 for the 1st time.

 

Edit: I shortened and took out a chunk of this reply that was just more information than necessary for a reply about this new gateway and my attempt to secure one and i wasnt feeling good about hijacking a thread so i cut it out and will post in in a thread. 

 

Pics of UVRealtime Currently: http://imgur.com/a/4oVVs

Re: Motorola NVG589 - New U-verse Gateway?

[ Edited ]
5,142 views
0
(0)
  • Rate this reply
Aug 22, 2013 8:41:30 PM
0
(0)
Employee
You probably do not need a new RG you need a line tech, bridge tap needs to be removed, showing 2800 feet and SN less than 9 on screen shots
Unfortunately TS cannot dispatch CIM tech that I know of, instead need uverse tech.
Tech needs to run SELT test, at serving terminal,(pole or buried) if no issue on testing then issue is with drop or INSIDE wiring
If issue beyond terminal then tech needs to create outside ticket for CIM tech.
If issue is drop, tech needs to replace, if issue is bridge tap in your home then billable to resolve.
For example http://forums.att.com/t5/Features-and-How-To/Just-installed-2wire-RG-for-Uverse/m-p/3544329#M39108

Once distance and SN ratio resolved the 3801 should work just fine up to 3000 feet on a 3801 RG

Your shots show different than your statements, line issues resolve first before talk of swapping RG.

A senior tech is not aged based but employment based. Stage are T0, T1, T2, and T3 a senior tech is a T3.
Very few garages have many techs with two or more years experience, when did uverse come to your if 2010 then nobody could have more than 3 years.
By definition a T3 is someone with more than 9 months with the company who has successfully completed a required number of jobs, most are installs.
Finding an experienced repair tech is a little more challenging, need a tech work works late shift as that shift gets the bulk of repairs.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 - New U-verse Gateway?

5,124 views
0
(0)
  • Rate this reply
Aug 29, 2013 10:21:21 PM
0
(0)
Contributor

I definately don't have the knowledge and background that all of you do.  I'm simply trying to get Uverse in my home.  Seems like everyone around me has it, but my corner of the neighborhood isn't eligible because of, I assume, the distance from my house to the VRAD.  I talked to a install tech down the street as he was finishing up and install and he said that because of the new NVG589 I'd probably be eligible now.  I've called and called and can't seem to get someone that can help me out. I sent a PM using the link above and hopefully someone can finally determine if this new box would be possible.

 

Any other advice or contacts that anyone has to help me in this endevour would help.  Thanks.

Re: Motorola NVG589 - New U-verse Gateway?

4,984 views
0
(0)
  • Rate this reply
Aug 30, 2013 3:36:25 PM
0
(0)
Tutor
Ok guys, just got off the phone with tech support and after reading everything here. I was stoked to learn that I'm getting this gateway, but a little confused about how this is going to work. I live in an apartment, the distance to the VRAD is about 3100ft., single pair coming in, on a 19M profile. How is this RG going to help me? Customer service tells me that if I have issues after the NCG589 is in place, then they will provision my apartment for a bonded pair. Just hoping to understand why the provisioning isn't taking place right now.

Re: Motorola NVG589 - New U-verse Gateway?

4,954 views
0
(0)
  • Rate this reply
Aug 30, 2013 10:21:48 PM
0
(0)
Employee
Apartments are different from single family homes.

In a SF the serving terminal normally only provides service for four homes,has 12 connections so no issue in providing each residential home with two or three pairs of feed.

In an apartment complex there is normally only one feed per unit. No extra pairs available, to provide you with a bonded install they have to deny another unit service .
As this is not desirable and sometimes not even allowed your choice may be 19M profile with 12M internet max, and if tv service 2HD/2SD streams.
Previous to the 589 RG, this would have been either a 19M profile using 3801 RG, if did not work service denied. No inid (bonded) installs in apartments.

Ask anyone on adsl with max 1.5 internet or maybe 3 with no tv service how they would feel if they could get 19M profile.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 - New U-verse Gateway?

4,931 views
0
(0)
  • Rate this reply
Aug 31, 2013 7:14:43 AM
0
(0)
Tutor
Makes a little more sense now, hadn't thought about onene per. I understand the adsl stuff as I had to fight to get uverse installed (AT&T exclusive complex that can't provide services to the entire complex, three buildings beyond me and my 3100 ft). The signal is too weak to have uverse tv with internet. So I had to make a decision on if I wanted internet or tv. But can this RG enhance the signal without the bonded pair, or am I going to be stuck with great equipment that isn't being used to full potential?

Re: Motorola NVG589 - New U-verse Gateway?

4,914 views
0
(0)
  • Rate this reply
Aug 31, 2013 8:37:07 PM
0
(0)
Employee

The 589 won't really make the signal any stronger. It can deal with lines that have more noise on them better than the older RGs, but won't make a significant difference. We aren't supposed to be doing 19M profiles anymore, as they are supposed to be provisioned for a 25M bonded. 19M are supposed to only be used as bonded profile for people at the edge of service. If your service is listed as a single pair 19M, then you won't be getting a 589. That is currently only installed for bonded pair.

 

When the tech comes out for the install they can find a spare pair, if available, and convert it to a bonded install. I have never done an install, apartment or other, that we could not find a spare pair for.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 - New U-verse Gateway?

4,890 views
0
(0)
  • Rate this reply
Aug 31, 2013 9:12:25 PM
0
(0)
Tutor
Thanks to both of you for your input on this. You were right drumboy35, an HGV3801 arrived at my door today. I am fortunate that the tech that came out to my place put in his notes that the apartment required the NVG589. I hope the same tech comes out tomorrow as he is the one that claims to do quite a few installs in the area. If not, I have a ton of explaining to do to get this to finally work. As I have had ten technicians out on the past two years, a few have said that a some of the pairs have been unusable, so I hope whoever comes out can help as much as the previous guy. I should update tomorrow.

Re: Motorola NVG589 - New U-verse Gateway?

4,884 views
0
(0)
  • Rate this reply
Aug 31, 2013 9:38:33 PM
0
(0)
Employee
A little confused, you received a 3801 RG, tech out today, expecting another tech on Sunday for install?
Equipment shipped direct is a CSI, customer self install, the tech provision and verified sync, plug in RG and register internet should be good to go.
Install are not normally done on Sundays (i have done some CSI but not normal full tech installs), so not sure who you are expecting.
If unable to sync and called back for a tech assist charge is $99, but this is a repair ticket not an install order for bonded.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 - New U-verse Gateway?

4,880 views
0
(0)
  • Rate this reply
Aug 31, 2013 9:50:58 PM
0
(0)
Employee

I think what happened is the tech doing the CSI didn't have good sync at the demarc. If a repair is created for Sun/next available, then the tech will convert it to a bonded install no extra charge.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 - New U-verse Gateway?

4,878 views
0
(0)
  • Rate this reply
Aug 31, 2013 10:13:55 PM
0
(0)
Employee
If poor sync at terminal, (SELT , AMT) then a bridge approved helper for CIM tech should have been created, that tech would work Sunday to solve line issue, but would not install a 589.
If good sync at terminal but not at RG that is an IW (inside wiring) issue and is billable or jepped to MDU wiring, no service provided.
If moving from a CSI to a bonded pair install (think CSI 3600 feet single family inid install) then CSI denied full tech install $149, appointment needs to be rescheduled, would not happen on a Sunday (installs Mon to Sat excluding holidays)
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 - New U-verse Gateway?

4,877 views
0
(0)
  • Rate this reply
Sep 1, 2013 4:26:38 AM
0
(0)
Tutor
Sorry guys, I will try and be a little more clear. The 3801 was mailed, no tech Saturday. I called support hoping that there was just a mix up in shipping. Support explained that for a CSI, I get the first rg they pull from the shelves and couldn't pick or request anything. I was saved by the tech notes, at least I hope so. Recommending the 589 for install. I am surprised that a tech is coming out Sunday, especially during a holiday weekend. My hope is the tech coming out is the same that recommended the 589 as he explained he has done many in the area. If not, I only hope that the tech can and will install the 589 with a bonded pair provisioned for my apartment. I wish it were inside wiring issues instead of the loop length. At least then it would be fixed faster than two years with some not so awesome service having a loop length of 3100 ft. I will certainly be digging a little more when the tech out today. Hope. If you can think of anything I might want to ask or need to ask to provide you with better informationthe next time I check in here I'm all ears.

Re: Motorola NVG589 - New U-verse Gateway?

4,830 views
0
(0)
  • Rate this reply
Sep 1, 2013 5:52:52 AM
0
(0)
Employee
CSI, tech only gets sync to building serving terminal, rest is up to you or apartment owner. If cannot obtain sync then need another tech visit fot a failed CSI,tech assist....charge $99.
On a CSI (purchased RG) the standards are 3600 or 5031 for longer loop lengths. Should not have been shipped a 3801 should have been 5031.
Would never expect a 589 to be shipped these are only full tech install RG,on an internet only orinternet/voip would be $149 install, single or bonded.
The tech you talked too is a tier support, not currently working as uverse premise tech, the tech today will run jumpers and verify sync total time allowed 55 minutes.
For tech options see previous post.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Motorola NVG589 - New U-verse Gateway?

4,822 views
0
(0)
  • Rate this reply
Sep 1, 2013 8:47:18 PM
0
(0)
Tutor

Well, the tech came out, he told me that he was a premise tech and the previous tech that came out was also a premise tech.  I really think it's a shame that I can talk to five different techs and hear five different points of view of what is causing my problem.  I really feel like this is turning into a gripe thread about the runaround that I have been subject to, which I do apologize for.

 

So the tech explained that the previous tech was a newer premise tech in the AT&T family and that his thought of having a 589 installed was a newbie course of action.  He also said that 589s are only used when the loop length is 4000 ft. or more (remember, there are three buildings in my complex that can't have uverse at all due to loop lengths).  He explained that I'm actually drawing 32m at the rg and can't understand why I'm on a 19m profile.  He told me that he would request an IR tech (can't exactly remember the term he used) to come out and evaluate the signal and the line to see if something can be done to correct the issue(s) I'm experiencing. 

 

His course of action was to swap pairs at the VRAD, which he said had not been done since I have had service.  He also corrected one of the previous techs attempt at a solution by bypassing the panel on the building.  As he wrapped up, said that there weren’t any errors showing on the line and that I should be getting the service that I am paying for.  I left for work right after he left, so I wasn’t able to see if there was any difference.

Re: Motorola NVG589 - New U-verse Gateway?

4,791 views
0
(0)
  • Rate this reply
Sep 5, 2013 9:16:55 AM
0
(0)
Contributor

My grandmother has had U-Verse for several months and uses the Motorola NVG-510. She has only phone and internet. Everything was working fine until there was an outage that lasted several days. When service was restored her cordless phone started displaying the incorrect time. The technician reset the modem, we have reset the phone, we have manually set the phone time. However when a new call comes in the phone again shows the incorrect time (4 hours ahead). The technician does not know how to fix this issue. Tech support has not been any help. Do you know who you talked to when your issue was finally resolved? I am posting for my grandmother I hope she will be able to check this if not I will follow off line.

 

Thanks

Re: Motorola NVG589 - New U-verse Gateway?

4,670 views
0
(0)
  • Rate this reply
Sep 5, 2013 9:34:49 AM
0
(0)
ACE - Master
beallpauline - well, it should be the upstream source of dial tone that sends you caller ID & date & time. If the local folks cannot find it perhaps the attcustomercare can get to it. Send a PM with acct data & how to reach you here - http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

If you would like to see if you can shut off the update in the phon ,post make & model & I will look it up.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Motorola NVG589 - New U-verse Gateway?

4,667 views
0
(0)
  • Rate this reply
Sep 6, 2013 8:42:26 AM
0
(0)
ACE - Guru
Edited by Darknessrise on Sep 6, 2013 at 8:53:22 AM

Not exactly for the NVG589 dicussion, but since the thread about the VAP died...

 

The VAP2500 seems to be able to use the additional channels in 5 GHz.

 

1.jpg

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Motorola NVG589 - New U-verse Gateway?

[ Edited ]
4,600 views
Share this post
Share this post