Tutor
tractorknut
Posts: 8
Registered: ‎02-09-2012
Re: Westell 6200 modem

JustinF wrote:

Hi,

 

I apologize this didn't resolve the issue. There may be an issue with one or both of the computers setup up for a static IP address.

 

If your using a windows computer please do the following

 

1. On your keyboard please hold down the windows button and press the letter "R"

2. In the run box please type "ncpa.cpl"

3. In you network connections window please right click on your Local Area Connection and select Properties

4. On this list you should see TCP/IP ( if your using Vista or 7 you will see TCP/IPv4 )

5. Select TCP/IP and under the selection box click on Properties

6. Make sure that both of the radio buttons that are selected are "Obtain an IP address automatically" and "Obtain DNS server address automatically" - If either of these are not selected please select automatic for both and click "OK" at the bottom of the screens and then restart your computer.

 

If this is a computer issue than this may resolve the problem. Please let me know if this fixes your issue.

 

Thank you,

 

JustinF


Thanks JustinF, This is the way the "radio buttons" are enabled on both computers.   When I plug one or the other computers into the "hub" that is when I get the "conflicting IP addresses on the system"  I can un plug one or the other computers and it works the one fine.  I just don't understand, I didn't have the problem with the Mototola 2210-02. I hooked the Westell up the same as I had the other hooked up.  Can the IP address be changed for the modem? Is this the problem?  My hub is a Linksys EZXS55W.  I even left things unplugged over night, (the hub, modem and both computers shut down) to no avail.

 

 

Thanks in advance for any other suggestions you may have,

Gary M