Tutor
gaiking
Posts: 9
Registered: ‎07-25-2010
Lumia 900 losing data connection

My Lumia 900 keeps losing data connectivity...it shows full bars of LTE or 4G...but whenever I try to use data it tells me there is no network available......this has been going on all day Saturday and afet 10 factory resets this piece of garbage wont work. I may have to go back to my Samsung.....this is no way to get back into the US market Nokia and no way for Windows Phone to make headway.

ACE - Professor
21stNow
Posts: 2,384
Registered: ‎07-07-2010
My Device: Moto X, Galaxy S4
Re: Lumia 900 losing data connection

Are you using the SIM card that came with the Lumia 900?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Scholar
rdcinhou
Posts: 394
Registered: ‎04-04-2006
My Device: HTC Vivid, Nokia N97, 9300
Re: Lumia 900 losing data connection
I don't think it is the Lumia's fault. I find that with my AT&T 4G Elevate and HTC Vivid (Android) smartphone, I can have a lot of bars, but little or no Internet connectivity.

This problem is more than likely in AT&T's "network" (i.e. towers-to-internet link). Some suspect that this is more iPhone shennanigans--the original iPhone OS would not properly release its tower connection when not in use for other users to connect with. This was so bad in NYC that AT&T stopped selling the iPhone there for a while.

With the new Apple 4G devices out, it's probably wreaking havoc on AT&T's network.
Teacher
azndudenyc
Posts: 9
Registered: ‎04-08-2012
Re: Lumia 900 losing data connection

same issue here since i received the phone from at&t on the 6th.

 

everything's perfect EXCEPT the data connection.

 

phone software is up2date,

 

data plan was properly added,

 

materreset it a couple of times both with and w/o sim card(4g LTE sim).

 

put the same sim in samsung skyrocket,

 

and CARRIER'S DATA WORKED.

 

called at&t and nokia a few times(even some tech support team),

 

they put me on the phone forever WITHOUT GETTING PROBLEM RESOLVED.

 

NOKIA, PLEASE DON'T LET US DOWN !

Tutor
o_zone
Posts: 4
Registered: ‎04-08-2012
Re: Lumia 900 losing data connection

I am in the same situation. No Data Connection since 4/6 when I received my Lumia 900. Called AT&T and spend an hour on the phone with Tier 2 technial support. They couldn't resolve the issue. They opened another ticket with expected due date of 4/11. Keeping my finger crossed.

 

By the way, read this article, http://blog.chron.com/techblog/2012/04/why-i-dont-have-a-nokia-lumia-900-review-for-you/

 

Another option is to return the phone to the local ATT shop and exchange for new one after trying in the store.

 

 

Tutor
mas9973
Posts: 8
Registered: ‎08-18-2005
My Device: Nokia Lumia 920
Re: Lumia 900 losing data connection

I'm having the same data connectivty issue. I received mine on 4/6, and it worked fine until sometime in the afternoon/evening on 4/7. I've since done 3 factory resets, and it works for awhile after each reset. I hope this is fixed soon, as I really love this phone!

gbh
Mentor
gbh
Posts: 68
Registered: ‎11-26-2006
My Device: Lumia 900
Re: Lumia 900 losing data connection

Same exact problem here.   WPCentral forums have a large number of posts with this same problem.

Tutor
o_zone
Posts: 4
Registered: ‎04-08-2012
Re: Lumia 900 losing data connection
[ Edited ]

I tried all the methods posted at WPCentral. Actually, mine got worst - Now, it doesn't show any data status - LTE, 4G or 3G.

 

I am seriously thinking either to move back to Samsung Focus I had or replace in the store with a new one. 

 

I don't know if it's an issue - I am on grandfathered unlimited data plan. ATT was able to move me to equivalent Unlimited Plan which I checked on my online account - LTE Unlimited Data Plan.

 

I am wondering if ATT is going to resolve as well as compensate for all these trouble with the service migration. Anyone had any luck with this?

Contributor
therealjomon
Posts: 1
Registered: ‎04-08-2012
Re: Lumia 900 losing data connection
I am on the same boat as you. I had data connections restored last night but when I called this morning to have them enable visual voicemail, they tinkered with my account for about half an hour and after they got visual voicemail working, I lost all data connections. No 4G, 3G, E, nothing. Just bars. Looks like AT&T is going to bungle this most important launch for the Nokia 900.
Contributor
addicted_2tea
Posts: 1
Registered: ‎04-09-2012
Re: Lumia 900 losing data connection

The same error message pops out whenever I am using the data service on my Lumia 900, saying unable to connect to the network.  I am able to connect to Wi-fi though and everything is fine.  This is given that it's my first time using the device outside of my home area going to work, so it is related to certain areas only?

Tutor
o_zone
Posts: 4
Registered: ‎04-08-2012
Re: Lumia 900 losing data connection

Please read this article - it seems it's a manufacturing defect:

 

 

http://www.phonearena.com/news/Some-Nokia-Lumia-900-units-are-having-network-connection-issues_id288...

Tutor
gordon610
Posts: 2
Registered: ‎04-09-2012
Re: Lumia 900 losing data connection
[ Edited ]

I found this post on the WWW.  it worked perfectly, so far so good.

 

I found that the SETTINGS, CELLULAR were missing. So go to SETTINGS, CELLULAR, ADD APN and set APN = wap.cingular, USER = wap@cingulargprs.com, PASSWORD = cingular1 and SAVE. It fixed mine but I'm going down to local AT&T store to ask them about it.

 

APN= wap.cingular
USER= wap@cingulargprs.com
PASS= cingular1

 

give thumbs up if it works for you..

Tutor
o_zone
Posts: 4
Registered: ‎04-08-2012
Re: Lumia 900 losing data connection

I tried the setting and it works - it shows 4G on the status bar. Something is better than nothing.

 

I hope it does not drop the data connection as previously mentioned.

 

Thanks a ton for posting the alternative method...

 

Tutor
wixostrix
Posts: 6
Registered: ‎11-18-2006
My Device: Cingular 8525
Re: Lumia 900 losing data connection

I tried adding the APN and it didn't work right away.  So I turned off data connection, restarted, turned it back on and it seems to have fixed the issue.  It probably would have worked without turning off the data connection, but it too late to know now.  Thanks

Mentor
groomerdude
Posts: 76
Registered: ‎12-29-2005
My Device: LUMIA 1020
Re: Lumia 900 losing data connection

Same issue -- hard to connect to WiFi networks.   Also am not getting real email push via exchange server (even though it is set to update as items arrive).

 

See http://www.bgr.com/2012/04/11/nokia-appeases-angry-mob-gains-life-long-loyalists/#utm_source=newslet...

 

BGR reporting fix is coming around Monday and we are all getting $100 for our inconvenience.

 

I think that is pretty cool -- new devices have bugs -- nice to see quick repsonse and $$ to back it all up.

Scholar
drjekel_mrhyde
Posts: 118
Registered: ‎08-18-2008
My Device: Samsung Focus
Re: Lumia 900 losing data connection

Update is out now just connect to zune

Professor
Paolo01
Posts: 1,583
Registered: ‎08-14-2004
My Device: Lumia 900
Re: Lumia 900 losing data connection

Hook your phone up to Zune and your phone will be updated. Both Nokia and ATT REALLY came through on this one. It is amazing. It is simply beyond imagining that Nokia updated the software and ATT approved it within 5 days. Thank you, both ATT and Nokia.

Mentor
groomerdude
Posts: 76
Registered: ‎12-29-2005
My Device: LUMIA 1020
Re: Lumia 900 losing data connection

Paolo has it correct.  I am truly amazed as well.  This whole experience, not to mention the handset and operating system is fantastic and the best experience I have had since I started with early smartphones.   If this level of service and responsiveness and quality continue -- I believe the landscape of the market will change.   Thanks to ATT and Nokia from me as well!

Tutor
RFNAPLES
Posts: 12
Registered: ‎03-30-2012
My Device: Nokia Lumia 900
Re: Lumia 900 losing data connection

I am still having problems with data connection after the 'fix' but not as often.  Have to reboot after visiting a few online sites to clear memory.

 

Called AT&T and Nokia.  They said I could reset my phone (would have to reinstall hours of apps) and get a new phone (out-of-stock).  They also suggested the APN Cellular settings:

APN: wap.cingular

User name: wap@cingulargprs.com

Password: cingular1

Proxy server/URL: wireless.cingular.com

Proxy port: 80

 

Also tried deleting history (all temporary files, history, cookies, and saved passwords) from Internet Explorer.

 

Perhaps the WiFi program on phone causing problem.  Since after being told I was offline (I wasn't but that is the same error message received before 'fix') I turned off WiFi and was able to connect via cellular (LTE).  Also sometimes WiFi doesn't connect immediately and once it asked for password (even though it is in there).

 

Anybody else still having data connection/memory/offline problems with their Lumia 900?

ACE - Professor
21stNow
Posts: 2,384
Registered: ‎07-07-2010
My Device: Moto X, Galaxy S4
Re: Lumia 900 losing data connection

No problems here.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tutor
dtshin
Posts: 5
Registered: ‎04-15-2012
Re: Lumia 900 losing data connection

Are you have problems where you don't get any 4G/LTE data connection at all?

 

With my "fixed" phone, I'm usually getting only 4G (HSPA+) instead of LTE (see my post here on the forums) when I come out from the subway or elevator (I'm in NYC). I can verify that I can get LTE, only when after I power cycle (turn off then back on) the phone. Turning on (then off) airplane mode doesn't help - only a power cycle seems to work.

 

 I'm aware that the city is quite well blanketed with LTE. I am now seeing that I do get LTE signal from 4G in some instances, but

 

I have edited my APN details before the fix, too, but didn't have the Proxy server and port details... I'll try adding those details to see if it makes a difference.

Mentor
groomerdude
Posts: 76
Registered: ‎12-29-2005
My Device: LUMIA 1020
Re: Lumia 900 losing data connection
[ Edited ]

so far no data connectivity issues.   And almost always LTE versus 4G.   (In western Los Angeles) A few instability issues the day after I installed fix seems to have resolved as well.  But I am noticing more of a drain than I thought on battery.   I keep wifi and bluetooth on by habit  and at least 10% per hour drain and if I talk it is even worse.

 

I know LTE takes more juice... but I had hoped for better performance.

 

Still -- I do love this phone and the OS

ACE - Professor
21stNow
Posts: 2,384
Registered: ‎07-07-2010
My Device: Moto X, Galaxy S4
Re: Lumia 900 losing data connection

I spoke too soon.  After I turned Wi-fi off on my phone, I didn't connect to the data network at all.  Once i cycled the phone off then back on, the data connection came back.

 

This gives me evil flashbacks of my iPhone 4.  An update was supposed to fix a problem that I didn't have, I did the update, then I started having the problems.  Please fix this Nokia!

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Contributor
rodjpr
Posts: 1
Registered: ‎07-03-2006
Re: Lumia 900 losing data connection

Finally after two months got the Nokia Lumia 900 data network to work with the following info provided:

 

APN: wap.cingular

User name: wap@cingulargprs.com

Password: cingular1

Proxy server/URL: wireless.cingular.com

Proxy port: 80

Contributor
SupraJZA80
Posts: 1
Registered: ‎12-19-2012
Re: Lumia 900 losing data connection
I just made the suggested APN modification, rebooted my Nokia Lumia 900 and it's working much better. Not losing data connection anymore like it was. If you haven't made this change, please do it. AT&T tech support isn't aware of the issue with the handset, but they should be. Thank You!
Posted from Nokia Lumia 800