Tutor
dwerth
Posts: 12
Registered: ‎04-26-2010
Homepage changed from http://my.att.yahoo.com to just http://my.yahoo.com/

Why does this happen in the middle of a day?

When I type in the old homepage info it comes back with 404 page not found. :smileyfrustrated:

Am I able to recover from this?

Community Manager
ATTAlexCM
Posts: 1,836
Registered: ‎12-05-2005
My Device: All
Re: Homepage changed from http://my.att.yahoo.com to just http://my.yahoo.com/

dwerth wrote:

Why does this happen in the middle of a day?

When I type in the old homepage info it comes back with 404 page not found. :smileyfrustrated:

Am I able to recover from this?


Welcome dwerth.  Please bookmark the following instead to avoid trouble reaching the page going forward.

 

http://att.my.yahoo.com/

 

Regards,

Alex

--------------
Rethink Possible
Private Message (ATTCustomerCare for account specific help)

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Tutor
dwerth
Posts: 12
Registered: ‎04-26-2010
Re: Homepage changed from http://my.att.yahoo.com to just http://my.yahoo.com/

I do not, apparently, understanding what this is supposed to do.

I bookmarked this but when I click on it I receive this still: http://att.my.yahoo.com/cgi-bin/redirect.ha

Community Manager
ATTAlexCM
Posts: 1,836
Registered: ‎12-05-2005
My Device: All
Re: Homepage changed from http://my.att.yahoo.com to just http://my.yahoo.com/

dwerth wrote:

I do not, apparently, understanding what this is supposed to do.

I bookmarked this but when I click on it I receive this still: http://att.my.yahoo.com/cgi-bin/redirect.ha


If you are being redirected to a different site when you use the link I provided, please try clearing cookies and cache.  After doing so, you should be able to reach the site.  If the trouble continues, please send me a Private Message with your name, account number, phone number and the best time to contact you.  We'll get you in touch with the appropriate group.

 

*To send a private message, you can either click on the link in this message or click on the little blue envelope in the upper right hand corner, click "compose new message" and type my username in the "Send To" field.

 

Regards,

Alex

--------------
Rethink Possible
Private Message (ATTCustomerCare for account specific help)

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Keep in mind; I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Tutor
dwerth
Posts: 12
Registered: ‎04-26-2010
Re: Homepage changed from http://my.att.yahoo.com to http://att.my.yahoo.com/cgi-bin/redirect.ha

and on the tab screen : Sorry, the page you requested was not found.

 

this is happening on my laptop, now while we are already working on the pc problem, and there is one more laptop that might get it also.

Contributor
susan60613
Posts: 1
Registered: ‎08-05-2012
Re: Homepage changed from http://my.att.yahoo.com to just http://my.yahoo.com/

I had this problem too, I could only get to https websites, not http websites.  I cleared my cookies and cache and nothing changed.  Then I reset my router and everything was fine.

 

As for the yahoo.com redirect, I am now using Google DNS servers rather than the automatic DNS server (att within the router itself).  I now can go to yahoo.com without getting redirected to att's version.

 

All in all this is kind of crappy and I hope I don't have to do this often.

 

Good luck, tech support was pretty useless but my boyfriend was not!

Susan

Voyager
mickeycap
Posts: 3
Registered: ‎11-11-2012
Re: Homepage changed from http://my.att.yahoo.com to just http://my.yahoo.com/



go to Internet options ,click on, about blank ,type three times under each other http://att.my.yahoo.com/
http://att.my.yahoo.com/
http://att.my.yahoo.com/
mickeycap